Skip to main content
VulnerabilityPublished Updated

CVE-2025-68002: Open User Map (WordPress plugin) · Path Traversal

Affects Open User Map (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.4.17 when convenient.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.4.17
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Open User Map (WordPress plugin) to 1.4.17.

Affected software

ProductAffectedFixed in
100pluginsOpen User MapAffected
  • <1.4.17
Fixed in
  • 1.4.17

AI-suggested

If you cannot patch yet, restricting access to the affected plugin and limiting user privileges may reduce risk.

Description

Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in 100plugins Open User Map open-user-map allows Path Traversal.This issue affects Open User Map: from n/a through <= 1.4.16.

References

Community reviews

Loading reviews…