CVE-2025-68012: CodeColorer (WordPress plugin) · Cross-site Scripting
Affects CodeColorer (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 0.10.2 soon.
Data as of 25 Oct 2026, 19:02 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 20% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 0.10.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 22 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Upgrade CodeColorer (WordPress plugin) to 0.10.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Dmytro ShteflyukCodeColorer | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider mitigating risks by restricting access to the affected application, sanitizing inputs where possible, and monitoring for suspicious activity related to stored XSS. Avoid relying on generic mitigations unless specifically recommended by the vendor.
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Dmytro Shteflyuk CodeColorer codecolorer allows Stored XSS.This issue affects CodeColorer: from n/a through <= 0.10.1.