CVE-2025-68017: Antideo Email Validator (WordPress plugin) · SQL Injection
Affects Antideo Email Validator (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 1.0.11 soon.
Data as of 26 Oct 2026, 08:30 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.0.11
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 22 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Antideo Email Validator (WordPress plugin) to 1.0.11.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AntideoAntideo Email Validator | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider restricting access to the vulnerable service and monitor for unusual database activity. Avoid exposing the vulnerable component to untrusted networks if possible.
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Antideo Antideo Email Validator antideo-email-validator allows Blind SQL Injection.This issue affects Antideo Email Validator: from n/a through <= 1.0.10.