Skip to main content
CVE-2025-68027VulnerabilityPublished Updated

CVE-2025-68027: Hydra Booking (WordPress plugin) · Incorrect Privilege Assignment

Affects Hydra Booking (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 7.3 High : upgrade to 1.1.33 soon.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 3.1 base score
7.3High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 26% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.1.33
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Upgrade Hydra Booking (WordPress plugin) to 1.1.33.

Affected software

ProductAffectedFixed in
ThemeficHydra BookingAffected
  • <1.1.33
Fixed in
  • 1.1.33

AI-suggested

No vendor advisory or patch links are currently available, so no direct remediation steps can be recommended beyond vigilance and applying updates promptly once released.

Description

Incorrect Privilege Assignment vulnerability in Themefic Hydra Booking hydra-booking allows Privilege Escalation.This issue affects Hydra Booking: from n/a through <= 1.1.32.

References

Community reviews

Loading reviews…