Skip to main content
CVE-2025-68047VulnerabilityPublished Updated

CVE-2025-68047: Eventin (WordPress plugin) · Deserialization of Untrusted Data

Affects Eventin (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 8.8 High : upgrade to 4.1.4 soon.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 46% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.1.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Eventin (WordPress plugin) to 4.1.4.

Affected software

ProductAffectedFixed in
ArrayticsEventinAffected
  • <4.1.4
Fixed in
  • 4.1.4

AI-suggested

If you cannot patch yet, consider restricting network access to the vulnerable plugin, applying strict input validation if possible, and monitoring for unusual activity related to deserialization processes. Avoid deploying the affected versions in production environments where possible.

Description

Deserialization of Untrusted Data vulnerability in Arraytics Eventin wp-event-solution allows Object Injection.This issue affects Eventin: from n/a through <= 4.1.3.

References

Community reviews

Loading reviews…