CVE-2025-69045: FooEvents for WooCommerce (WordPress plugin) · SQL Injection
Affects FooEvents for WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 8.5 High : upgrade to 1.20.5 soon.
Data as of 26 Oct 2026, 07:57 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 30% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.20.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 22 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.
What to do
Upgrade FooEvents for WooCommerce (WordPress plugin) to 1.20.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| FooEventsFooEvents for WooCommerce | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, users should consider restricting access privileges and monitoring for suspicious activity related to SQL queries in FooEvents for WooCommerce. Avoid using affected versions in production environments if possible.
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in FooEvents FooEvents for WooCommerce fooevents allows SQL Injection.This issue affects FooEvents for WooCommerce: from n/a through <= 1.20.4.