Skip to main content
VulnerabilityPublished Updated

CVE-2025-69063: New User Approve (WordPress plugin) · Missing Authorization

Affects New User Approve (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.6 High : upgrade to 3.2.1 soon.

Data as of 29 Oct 2026, 19:04 UTC

CVSS 3.1 base score
8.6High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.2.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade New User Approve (WordPress plugin) to 3.2.1.

Affected software

ProductAffectedFixed in
Saad IqbalNew User ApproveAffected
  • <3.2.1
Fixed in
  • 3.2.1

AI-suggested

If you cannot patch yet, restrict access to the New User Approve plugin functionality to trusted users only, and monitor for unusual activity related to user approval processes. Avoid exposing the plugin interfaces to untrusted networks or users.

Description

Missing Authorization vulnerability in Saad Iqbal New User Approve new-user-approve allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects New User Approve: from n/a through <= 3.2.0.

References

Community reviews

Loading reviews…