CVE-2025-69140: SweetDate Core (WordPress plugin) · Cross-site Scripting
Affects SweetDate Core (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 1.1.5 soon.
Data as of 30 Oct 2026, 20:25 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 1.1.5
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 17 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade SweetDate Core (WordPress plugin) to 1.1.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SeventhQueenSweetDate Core | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, consider applying input validation and output encoding controls as temporary mitigations to reduce the risk of XSS.
Description
CVE-2025-69140 is a high-severity vulnerability in SeventhQueen SweetDate Core versions prior to 1.1.5. It is an unauthenticated Cross-Site Scripting (XSS) flaw classified under CWE-79, allowing attackers to inject malicious scripts during web page generation. This vulnerability requires no privileges but user interaction is needed to trigger the issue. It affects all versions before 1.1.5.