Skip to main content
CVE-2025-69300VulnerabilityPublished Updated

CVE-2025-69300: Premium Addons for Elementor (WordPress plugin) · Missing Authorization

Affects Premium Addons for Elementor (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.4 Medium : upgrade to 4.11.64 when convenient.

Data as of 26 Oct 2026, 08:30 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 4.11.64
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 22 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Premium Addons for Elementor (WordPress plugin) to 4.11.64.

Affected software

ProductAffectedFixed in
Leap13Premium Addons for ElementorAffected
  • <4.11.64
Fixed in
  • 4.11.64

AI-suggested

If you cannot patch yet, restrict access to the affected plugin and monitor for unusual activity related to its use. Avoid deploying affected versions in sensitive environments.

Description

Missing Authorization vulnerability in Leap13 Premium Addons for Elementor premium-addons-for-elementor allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Premium Addons for Elementor: from n/a through <= 4.11.63.

References

Community reviews

Loading reviews…