Skip to main content
CVE-2025-69336VulnerabilityPublished Updated

CVE-2025-69336: Ultimate Store Kit Elementor Addons (WordPress plugin) · Missing Authorization

Affects Ultimate Store Kit Elementor Addons (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 4.3 Medium : upgrade to 2.9.5 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 8% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.9.5
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade Ultimate Store Kit Elementor Addons (WordPress plugin) to 2.9.5.

Affected software

ProductAffectedFixed in
bdthemesUltimate Store Kit Elementor AddonsAffected
  • <2.9.5
Fixed in
  • 2.9.5

AI-suggested

If you cannot patch yet, review and tighten access control configurations in the affected plugin. Limit user privileges where possible to reduce risk exposure.

Description

Missing Authorization vulnerability in bdthemes Ultimate Store Kit Elementor Addons ultimate-store-kit allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ultimate Store Kit Elementor Addons: from n/a through <= 2.9.4.

References

Community reviews

Loading reviews…