CVE-2025-69344: Oneline Lite (WordPress plugin) · Missing Authorization
Affects Oneline Lite (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.3 Medium : upgrade to 6.7 when convenient.
Data as of 25 Oct 2026, 19:02 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 6.7
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.
What to do
Upgrade Oneline Lite (WordPress plugin) to 6.7.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| themehunkOneline Lite | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, review and tighten access control configurations in the Oneline Lite theme where possible to limit unauthorized actions.
Description
Missing Authorization vulnerability in themehunk Oneline Lite oneline-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Oneline Lite: from n/a through <= 6.6.