Skip to main content
CVE-2025-69352VulnerabilityPublished Updated

CVE-2025-69352: The Events Calendar (WordPress plugin) · Missing Authorization

Affects The Events Calendar (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.4 Medium : upgrade to 6.15.13 when convenient.

Data as of 25 Oct 2026, 19:02 UTC

CVSS 3.1 base score
5.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 9% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.15.13
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-25.

What to do

Upgrade The Events Calendar (WordPress plugin) to 6.15.13.

Affected software

ProductAffectedFixed in
StellarWPThe Events CalendarAffected
  • <6.15.13
Fixed in
  • 6.15.13

AI-suggested

If you cannot patch yet, review and tighten access control configurations where possible and limit user privileges to reduce potential exploitation impact.

Description

Missing Authorization vulnerability in StellarWP The Events Calendar the-events-calendar allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects The Events Calendar: from n/a through <= 6.15.12.2.

References

Community reviews

Loading reviews…