CVE-2025-69356: CodexThemes TheGem Theme Elements (for Elementor) · Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File
Affects CodexThemes TheGem Theme Elements (for Elementor)Source CVE Database V5
Not known to be exploited · CVSS 7.5 High : upgrade to 5.11.1 soon.
Data as of 26 Oct 2026, 14:05 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 32% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 5.11.1
CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade CodexThemes TheGem Theme Elements (for Elementor) to 5.11.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| CodexThemesTheGem Theme Elements (for Elementor) | Affected
| Fixed in
|
AI-suggested
If you cannot patch yet, avoid using affected versions or restrict access to vulnerable components as a temporary mitigation.
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in CodexThemes TheGem Theme Elements (for Elementor) thegem-elements-elementor allows PHP Local File Inclusion.This issue affects TheGem Theme Elements (for Elementor): from n/a through <= 5.11.0.