Skip to main content
VulnerabilityPublished Updated

CVE-2025-69364: Breeze (WordPress plugin) · Missing Authorization

Affects Breeze (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.2.22 when convenient.

Data as of 26 Oct 2026, 09:15 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 18% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.2.22
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Breeze (WordPress plugin) to 2.2.22.

Affected software

ProductAffectedFixed in
CloudwaysBreezeAffected
  • <2.2.22
Fixed in
  • 2.2.22

AI-suggested

If you cannot patch yet, restrict access to affected Breeze versions and monitor for unusual availability issues related to Breeze. Avoid deploying affected versions in production environments if possible.

Description

Missing Authorization vulnerability in Cloudways Breeze breeze allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Breeze: from n/a through <= 2.2.21.

References

Community reviews

Loading reviews…