Skip to main content
CVE-2025-8538VulnerabilityPublished Updated

CVE-2025-8538: Portabilis i-Educar · Cross Site Scripting

Affects Portabilis i-EducarSource CVE Database V5

0

Not known to be exploited · CVSS 4.8 Medium · fixed in 2.12 : update Portabilis i-Educar when convenient.

Data as of 26 Oct 2026, 06:26 UTC

CVSS 4.0 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 23% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.12
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 5 Aug 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2026-10-26.

What to do

Affected software

ProductAffectedFixed in
Portabilisi-EducarAffected
  • =2.10
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:portabilis:i-educar:*:*:*:*:*:*:*:*

AI-suggested

Upgrade affected installations from version 2.10 to version 2.12 or later. The vendor confirms that the vulnerability is resolved in version 2.12 and that the attack vector no longer reproduces. No additional mitigation steps are required once the upgrade is applied.

Description

A security flaw has been discovered in Portabilis i-Educar 2.10. The impacted element is an unknown function of the file /usuarios/tipos/novo. The manipulation of the argument name/description results in cross site scripting. The attack can be executed remotely. The exploit has been released to the public and may be used for attacks. Upgrading to version 2.12 is sufficient to resolve this issue. Upgrading the affected component is recommended. The vendor explains, that "[t]he reported attack vector was tested against the corrected version, and the previously described XSS behavior could no longer be reproduced".

References

Community reviews

Loading reviews…