Skip to main content
VulnerabilityPublished Updated

CVE-2025-9353: Themify Builder (WordPress plugin) · Cross-site Scripting

Affects Themify Builder (WordPress plugin)Source CVE Database V5

0

Not known to be exploited · CVSS 6.4 Medium · fixed in 7.6.9 : update Themify Builder (WordPress plugin) when convenient.

Data as of 26 Oct 2026, 10:12 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.3% chance of exploitation in 30 days – higher than 26% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 7.6.9
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 24 Sep 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
themifyme Themify BuilderAffected
  • =0
Fixed in–

AI-suggested

The vulnerability was partially patched in version 7.6.9 of Themify Builder; however, no full fix or official patch advisory is available. Users should upgrade to version 7.6.9 or later if available and monitor vendor communications for a complete fix. Until a full patch is released, restrict Contributor-level access to trusted users only and consider additional input validation or output escaping controls at the application or web server level.

Description

The Themify Builder plugin for WordPress is vulnerable to Stored Cross-Site Scripting via several parameters in all versions up to, and including, 7.6.9 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with Contributor-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The vulnerability was partially patched in version 7.6.9.

References

Community reviews

Loading reviews…