Skip to main content
CVE-2026-0308VulnerabilityPublished Updated

CVE-2026-0308: Palo Alto Networks PAN-OS · Cross-site Scripting

Affects Palo Alto Networks PAN-OSSource CVE Database V5

0

Not known to be exploited · CVSS 1.1 Low · fixed in 12.1.10 : update Palo Alto Networks PAN-OS when convenient.

Data as of 26 Oct 2026, 08:30 UTC

CVSS 4.0 base score
1.1Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.5% chance of exploitation in 30 days – higher than 43% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
No evidence of active exploitation and no public proof of concept
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Limited control over the software or limited information exposure

CISA SSVC assessment, 2026-09-10.

Patch
Available – fixed in 12.1.10, 11.2.13-h2, 11.1.16-h2
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N/E:U/AU:N/R:U/V:D/RE:M/U:Amber

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 10 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade Palo Alto Networks PAN-OS to 12.1.10, 11.2.13-h2 or 11.1.16-h2.

Affected software

ProductAffectedFixed in
Palo Alto NetworksPAN-OSAffected
  • >=12.1.0 <12.1.10
  • >=11.2.0 <11.2.13-h2
  • >=11.1.0 <11.1.16-h2
Fixed in
  • 12.1.10
  • 11.2.13-h2
  • 11.1.16-h2

Description

A stored cross-site scripting (XSS) vulnerability in Palo Alto Networks PAN-OS® software enables a malicious authenticated administrator to store or execute a JavaScript payload using the web interface. This issue is applicable to PAN-OS software on PA-Series and VM-Series firewalls and on Panorama (virtual and M-Series). Cloud NGFW and Prisma® Access are not affected by this vulnerability.

References

Community reviews

Loading reviews…