CVE-2026-0518: Absolute Security Secure Access · Cross-site Scripting
Affects Absolute Security Secure AccessSource CVE Database V5
Not known to be exploited · CVSS 4.8 Medium : upgrade to 14.20 when convenient.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 6% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 14.20
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:N/VI:L/VA:L/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 17 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade Absolute Security Secure Access to 14.20.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Absolute SecuritySecure Access | Affected
| Fixed in
|
AI-suggested
Organizations should prioritize upgrading Absolute Security Secure Access to version 14.20 or later as soon as it becomes available to eliminate the vulnerability. Until patching is possible, implement strict administrative access controls, including multi-factor authentication (MFA) for all administrator accounts to reduce the risk of credential compromise. Enforce the principle of least privilege by limiting the number of administrators with full console access and segregate duties where feasible. Monitor administrative console activity logs for unusual behavior indicative of script injection or unauthorized actions. Employ web application firewalls (WAFs) with custom rules to detect and block suspicious script payloads targeting the console interface. Conduct regular security awareness training for administrators to recognize potential insider threats and suspicious console behavior. Finally, establish incident response procedures specifically addressing potential abuse of administrative privileges within the Secure Access environment.
Description
CVE-2026-0518 is a cross-site scripting vulnerability in versions of Secure Access prior to 14.20. An attacker with administrative privileges can interfere with another administrator’s use of the console.