CVE-2026-0725: Integrate Dynamics 365 CRM (WordPress plugin) · Cross-site Scripting
Affects Integrate Dynamics 365 CRM (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 4.4 Medium · patch available : update Integrate Dynamics 365 CRM (WordPress plugin) when convenient.
Data as of 26 Oct 2026, 10:12 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available
CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 17 Jan 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| cyberlord92Integrate Dynamics 365 CRM | Affected
| Fixed in– |
AI-suggested
A patch is available to remediate this vulnerability. Users of the Integrate Dynamics 365 CRM plugin should update to the latest version beyond 1.1.1 where the issue is fixed. Since this is a plugin vulnerability affecting WordPress installations, applying the official update is the recommended mitigation. No additional vendor advisory content is provided, so check the plugin source or vendor site for the official patch release and update instructions.
Description
The Integrate Dynamics 365 CRM plugin for WordPress is vulnerable to Stored Cross-Site Scripting via admin settings in all versions up to, and including, 1.1.1 due to insufficient input sanitization and output escaping on user supplied attributes. This makes it possible for authenticated attackers, with Administrator-level access and above, to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
References
- wordfence.com/threat-intel/vulnerabilities/id/6b16028a-0b69-422b-9471-32ea6edb93a0?source=cve (opens in a new tab)
- plugins.trac.wordpress.org/browser/integrate-dynamics-365-crm/trunk/Wrappers/class-templatewrapper.php (opens in a new tab)
- plugins.trac.wordpress.org/browser/integrate-dynamics-365-crm/tags/1.1.1/Wrappers/class-templatewrapper.php (opens in a new tab)
- plugins.trac.wordpress.org/changeset/3438502/ (opens in a new tab)