Skip to main content
VulnerabilityPublished Updated

CVE-2026-10215: Dolibarr ERP CRM · Improper Authorization

Affects Dolibarr ERP CRMSource CVE Database V5

0
Compare

Public exploit available · CVSS 5.3 Medium · fixed in 23.0.2 : patch Dolibarr ERP CRM as a priority.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 17% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 23.0.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Affected software

ProductAffectedFixed in
DolibarrERP CRMAffected
  • =23.0.0
  • =23.0.1
Fixed in–
GitHubdolibarr/dolibarrpkg:github/dolibarr/dolibarrOther threatsAffected
  • =23.0.0
  • =23.0.1
Fixed in–

CPE configurations (1)

  • cpe:2.3:a:dolibarr:erp_crm:*:*:*:*:*:*:*:*

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Dolibarr ERP CRM to version 23.0.2 or later, which includes the official fix for this vulnerability. No other mitigations are indicated by the vendor advisory. Patch status is confirmed by the availability of version 23.0.2 containing the fix.

Description

CVE-2026-10215 is a medium severity vulnerability in Dolibarr ERP CRM versions 23.0.0 and 23.0.1. It involves improper authorization in the Leave Request REST API component, specifically in the checkUserAccessToObject function within htdocs/holiday/class/api_holidays.class.php. The vulnerability allows remote attackers to bypass authorization checks. A patch is available in version 23.0.2 to address this issue.

References

Community reviews

Loading reviews…