Skip to main content
VulnerabilityPublished

CVE-2026-11619: Dolibarr ERP CRM · Improper Authorization

Affects Dolibarr ERP CRMSource CVE Database V5

0
Compare

Public exploit available · CVSS 5.3 Medium : upgrade to 23.0.3 as a priority.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 11% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 23.0.3
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 9 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade dolibarr/dolibarr to 23.0.3.

Affected software

ProductAffectedFixed in
DolibarrERP CRMAffected
  • =23.0.0
  • =23.0.1
  • =23.0.2
Fixed in–
GitHubdolibarr/dolibarrpkg:github/dolibarr/dolibarrOther threatsAffected
  • <23.0.3
Fixed in
  • 23.0.3

CPE configurations (1)

  • cpe:2.3:a:dolibarr:erp_crm:*:*:*:*:*:*:*:*

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade Dolibarr ERP CRM to version 23.0.3 or later, which includes the official fix for this vulnerability (patch commit f1b2dd6481e22cacb561d29ffdcd3a50b618479d). No other mitigation is indicated or required.

Description

CVE-2026-11619 is an improper authorization vulnerability in Dolibarr ERP CRM affecting versions 23.0.0 through 23.0.2. The issue exists in an unknown function within the file htdocs/core/filemanagerdol/connectors/php/config.inc.php of the Legacy Filemanager component. This vulnerability can be exploited remotely without user interaction. Upgrading to version 23.0.3 resolves the issue.

References

Community reviews

Loading reviews…