Skip to main content
VulnerabilityPublished

CVE-2026-103479: Pubjet | پاب‌جت (WordPress plugin) · Improper Privilege Management

Affects Pubjet | پاب‌جت (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.6 High · fixed in 5.4.8 : patch Pubjet | پاب‌جت (WordPress plugin) soon.

Data as of 6 Nov 2026, 11:41 UTC

CVSS 3.1 base score
7.6High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Wordfence)CVSS 3.17.6
Patch
Available – fixed in 5.4.8
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
pubjetPubjet | پاب‌جتAffected
  • <=5.4.8
Fixed in–

AI-suggested

A fix is available in versions later than 5.4.8. Users should upgrade Pubjet to a version beyond 5.4.8 where this vulnerability is addressed. Until then, restrict Subscriber-level access and monitor for suspicious activity related to the plugin. No vendor advisory was provided, so confirm patch availability from the official Pubjet source or WordPress plugin repository.

Description

The Pubjet WordPress plugin up to version 5.4.8 contains a privilege escalation vulnerability due to an AJAX handler that lacks capability checks and nonce verification. Authenticated users with Subscriber-level access can overwrite the plugin's REST API token, gaining elevated privileges to invoke restricted API endpoints and manipulate plugin data. This vulnerability allows attackers to create, modify, and delete reportage posts and alter plugin state beyond their normal permissions.

References

Community reviews

Loading reviews…