Skip to main content
VulnerabilityPublished

CVE-2026-11071: Google Chrome · Use After Free

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 8.8 High : upgrade to 149.0.7827.53 soon.

Data as of 30 Oct 2026, 11:52 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 149.0.7827.53.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.53 <149.0.7827.53
Fixed in
  • 149.0.7827.53
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <149.0.7827.53
Fixed in
  • 149.0.7827.53

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update Google Chrome on Linux to version 149.0.7827.53 or later to remediate this vulnerability. The vendor advisory linked does not explicitly state the patch status, but the affected version information indicates that the issue is fixed in 149.0.7827.53. No additional mitigation steps are specified by the vendor.

Description

A use-after-free vulnerability exists in the Base component of Google Chrome on Linux versions prior to 149.0.7827.53. This flaw allows a remote attacker who has compromised the renderer process to potentially access sensitive information from process memory by delivering a crafted HTML page. The vulnerability has a high severity rating with a CVSS score of 8.8.

References

Community reviews

Loading reviews…