Skip to main content
VulnerabilityPublished

CVE-2026-11084: Google Chrome · Inappropriate Implementation

Affects Google ChromeSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 149.0.7827.53 when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade Chrome and google/chrome to 149.0.7827.53.

Affected software

ProductAffectedFixed in
GoogleChromeAffected
  • >=149.0.7827.53 <149.0.7827.53
Fixed in
  • 149.0.7827.53
Googlegoogle/chromepkg:deb/google/chromeOther threatsAffected
  • <149.0.7827.53
Fixed in
  • 149.0.7827.53

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users and administrators should update Google Chrome to version 149.0.7827.53 or later once the update is confirmed to address this vulnerability. Until then, exercise caution with untrusted web content that could exploit the Password Manager.

Description

A vulnerability in the Password Manager component of Google Chrome prior to version 149.0.7827.53 allows a remote attacker to leak cross-origin data via a crafted HTML page. The issue is classified with medium severity and involves inappropriate implementation leading to potential data confidentiality loss without integrity or availability impact.

References

Community reviews

Loading reviews…