Skip to main content
VulnerabilityPublished Updated

CVE-2026-111442: BackdropCMS Backdrop · Cross-site Scripting

Affects BackdropCMS BackdropSource CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 1.35.2 or 1.34.6 when convenient.

Data as of 26 Oct 2026, 12:55 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 14% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.35.2, 1.34.6
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:L/SI:L/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 16 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade BackdropCMS Backdrop to 1.35.2 or 1.34.6.

Affected software

ProductAffectedFixed in
BackdropCMSBackdropAffected
  • >=1.35.0 <1.35.2
Fixed in
  • 1.35.2
BackdropCMSBackdropAffected
  • >=1.34.0 <1.34.6
Fixed in
  • 1.34.6
GitHubBackdroppkg:github/BackdropOther threatsAffected
  • >=1.35.0 <1.35.2
  • >=1.34.0 <1.34.6
Fixed in
  • 1.35.2
  • 1.34.6

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Mitigation includes restricting SVG upload permissions to trusted users only and avoiding direct access to uploaded SVG files by URL. Embedding SVGs within <img> tags, as Backdrop does, helps prevent script execution in typical use cases.

Description

Backdrop CMS versions 1.34.x before 1.34.6 and 1.35.x before 1.35.2 have a vulnerability where uploaded SVG images are not sufficiently validated to exclude dangerous SVG tags. This can allow execution of embedded scripting if the SVG is accessed directly by URL. The risk is mitigated by the fact that SVGs are normally embedded within <img> tags, which prevents script execution, and the attacker must have upload privileges. The vulnerability is rated medium severity with a CVSS score of 5.3.

References

Community reviews

Loading reviews…