CVE-2026-11278: Google Chrome · Inappropriate Implementation
Affects Google ChromeSource CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 149.0.7827.53 when convenient.
Data as of 30 Oct 2026, 11:52 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 3% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 149.0.7827.53
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Jun 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.
What to do
Upgrade Google Chrome to 149.0.7827.53.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
A fix is available in Google Chrome version 149.0.7827.53. Users and administrators should update affected Chrome installations on Android to version 149.0.7827.53 or later to remediate this vulnerability. Since this is not a cloud service, remediation depends on applying the update. Refer to the official Google Chrome stable channel update advisory for confirmation and further details: https://chromereleases.googleblog.com/2026/06/stable-channel-update-for-desktop.html
Description
A vulnerability in Google Chrome on Android prior to version 149.0.7827.53 allows a local attacker to leak cross-origin data via a crafted HTML page due to an inappropriate implementation in the CustomTabs feature. The issue has a medium severity rating with a CVSS score of 6.5. No known exploits are reported in the wild. The vulnerability relates to CWE-346 (Inadequate Verification of Data Authenticity).