Skip to main content
VulnerabilityPublished Updated

CVE-2026-112783: OpenCATS · Missing Authorization

Affects OpenCATSSource CVE Database V5

0

Not known to be exploited · CVSS 5.3 Medium : upgrade to 0.10.0 when convenient.

Data as of 26 Oct 2026, 17:30 UTC

CVSS 4.0 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
CISA SSVC
Exploitation
No evidence of active exploitation and no public proof of concept
Automatable
Attackers cannot reliably automate steps 1–4 of the kill chain
Technical impact
Limited control over the software or limited information exposure

CISA SSVC assessment, 2026-10-22.

Patch
Available – fixed in 0.10.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 20 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade OpenCATS to 0.10.0.

Affected software

ProductAffectedFixed in
opencatsOpenCATSAffected
  • <0.10.0
Fixed in
  • 0.10.0
GitHubOpenCATSpkg:github/OpenCATSOther threatsAffected
  • <0.10.0
Fixed in
  • 0.10.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade OpenCATS to version 0.10.0 or later, where this missing authorization vulnerability has been fixed. No other mitigations are indicated by the vendor advisory.

Description

OpenCATS versions prior to 0.10.0 have a missing authorization vulnerability in ajax/deleteActivity.php and ajax/editActivity.php. This flaw allows authenticated users with only READ-level permissions to edit or delete activity entries by supplying arbitrary activityID parameters. The vulnerability affects candidate, contact, and company activity and pipeline history data.

References

Community reviews

Loading reviews…