CVE-2026-115360: openbao · Open Redirect
Affects openbaoSource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.6.3 when convenient.
Data as of 26 Oct 2026, 15:59 UTC
- EPSS
- 0.2% chance of exploitation in 30 days – higher than 15% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers can reliably automate steps 1–4 of the kill chain
- Technical impact
- Limited control over the software or limited information exposure
CISA SSVC assessment, 2026-10-23.
- Patch
- Available – fixed in 2.6.3
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:L/VA:N/SC:N/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade openbao to 2.6.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openbaoopenbao | Affected
| Fixed in
|
Goopenbaopkg:golang/openbaoOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenBao to version 2.6.3 or later, where this open redirect vulnerability is fixed. No other mitigation is required as the fix fully addresses the issue.
Description
OpenBao versions prior to 2.6.3 contain an open redirect vulnerability in the UI's OIDC identity provider. This flaw allows attackers to craft links that redirect unauthenticated users to attacker-controlled websites, potentially facilitating phishing or credential theft attacks. The vulnerability has a medium severity rating and is fixed in version 2.6.3.