CVE-2026-115364: openbao · Missing Authorization
Affects openbaoSource CVE Database V5
Not known to be exploited · CVSS 2.1 Low : upgrade to 2.6.3 when convenient.
Data as of 26 Oct 2026, 13:47 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 24% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- CISA SSVC
- Exploitation
- No evidence of active exploitation and no public proof of concept
- Automatable
- Attackers cannot reliably automate steps 1–4 of the kill chain
- Technical impact
- Limited control over the software or limited information exposure
CISA SSVC assessment, 2026-10-23.
- Patch
- Available – fixed in 2.6.3
CVSS:4.0/AV:N/AC:L/AT:P/PR:H/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 22 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Upgrade openbao to 2.6.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openbaoopenbao | Affected
| Fixed in
|
Goopenbaopkg:golang/openbaoOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenBao to version 2.6.3 or later, where the missing authorization check has been fixed. No other mitigation is required as the fix addresses the vulnerability directly.
Description
OpenBao versions prior to 2.6.3 have a missing authorization check vulnerability that allows attackers to stop Agent and Proxy services by omitting a required header. When the require_request_header setting is enabled, attackers can exploit server-side request forgery to send requests to shutdown endpoints, causing service disruption.