CVE-2026-116402: SureForms (WordPress plugin) · Basic XSS
Affects SureForms (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.13.0 when convenient.
Data as of 29 Oct 2026, 14:52 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.13.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
Upgrade SureForms (WordPress plugin) to 2.13.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SureFormssureforms | Affected
| Fixed in
|
AI-suggested
Upgrade SureForms to version 2.13.0 or later, where this vulnerability has been fixed. No other mitigation actions are indicated.
Description
CVE-2026-116402 is a medium severity vulnerability in Brainstorm Force SureForms plugin versions before 2.13.0. It involves improper neutralization of script-related HTML tags, leading to a basic cross-site scripting (XSS) issue that allows code injection. The vulnerability is fixed in version 2.13.0.