CVE-2026-119522: User Registration (WordPress plugin) · Missing Authorization
Affects User Registration (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.3.2 when convenient.
Data as of 7 Nov 2026, 17:35 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 5.3.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade User Registration (WordPress plugin) to 5.3.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| User Registrationuser-registration | Affected
| Fixed in
|
AI-suggested
Upgrade the ThemeGrill User Registration plugin to version 5.3.2 or later to remediate this vulnerability. No additional mitigation is required once the patch is applied.
Description
CVE-2026-119522 is a missing authorization vulnerability in the ThemeGrill User Registration plugin affecting versions prior to 5.3.2. This flaw allows unauthorized users to exploit incorrectly configured access control security levels. The vulnerability has a medium severity with a CVSS score of 5.3 and impacts confidentiality but not integrity or availability. A fix is available in version 5.3.2.