CVE-2026-120327: TYPO3 Extension "Mail" · Open Redirect
Affects TYPO3 Extension "Mail"Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 4.2.0 or 3.12.5 when convenient.
Data as of 3 Nov 2026, 11:11 UTC
Thin evidence
One scorer or none| CNA (TYPO3) | CVSS 4.0 | 5.3 |
|---|
- Patch
- Available – fixed in 4.2.0, 3.12.5
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:N/VI:N/VA:N/SC:N/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Extension "Mail" and mediaessenz/mail to 4.2.0 or 3.12.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Extension "Mail"mediaessenz/mail | Affected
| Fixed in
|
| Extension "Mail"mediaessenz/mail | Affected
| Fixed in
|
Packagistmediaessenz/mailpkg:composer/mediaessenz/mailOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in TYPO3 Extension "Mail" versions 4.2.0 and 3.12.5. Users should upgrade to these versions or later to remediate the vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-120327 is an open redirect vulnerability in the TYPO3 Extension "Mail". The click tracking middleware improperly accepts arbitrary target URLs and redirects users to them. This flaw allows attackers to craft malicious links that redirect users from the TYPO3 site to external, potentially harmful websites. The vulnerability affects versions 4.0.0 up to but not including 4.2.0 and versions prior to 3.12.5. A fix is available in versions 4.2.0 and 3.12.5.