CVE-2026-120332: TYPO3 Extension "Mail" · Cross-site Scripting
Affects TYPO3 Extension "Mail"Source CVE Database V5
Not known to be exploited · CVSS 5.1 Medium : upgrade to 4.2.0 or 3.12.5 when convenient.
Data as of 3 Nov 2026, 11:11 UTC
Thin evidence
One scorer or none| CNA (TYPO3) | CVSS 4.0 | 5.1 |
|---|
- Patch
- Available – fixed in 4.2.0, 3.12.5
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade Extension "Mail" and mediaessenz/mail to 4.2.0 or 3.12.5.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Extension "Mail"mediaessenz/mail | Affected
| Fixed in
|
| Extension "Mail"mediaessenz/mail | Affected
| Fixed in
|
Packagistmediaessenz/mailpkg:composer/mediaessenz/mailOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in TYPO3 Extension "Mail" versions 4.2.0 and 3.12.5. Users should upgrade to these versions or later to remediate the vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
CVE-2026-120332 is a cross-site scripting (XSS) vulnerability in the TYPO3 Extension "Mail". The issue arises because HTML content of mails and tracked URLs are rendered without escaping in the backend module. Backend users with access to this mail module can inject arbitrary HTML and JavaScript, which executes in the context of other backend users viewing mail previews or reports. This vulnerability affects certain versions prior to 4.2.0 and 3.12.5, and has a medium severity rating.