CVE-2026-120842: SureForms (WordPress plugin) · Missing Authorization
Affects SureForms (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.13.1 when convenient.
Data as of 7 Nov 2026, 10:21 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.13.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade SureForms (WordPress plugin) to 2.13.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SureFormssureforms | Affected
| Fixed in
|
AI-suggested
Users should upgrade Brainstorm Force SureForms to version 2.13.1 or later, where this missing authorization vulnerability is fixed. No other mitigation is required as the patch fully addresses the issue.
Description
CVE-2026-120842 is a missing authorization vulnerability in Brainstorm Force SureForms versions prior to 2.13.1. This flaw allows attackers to exploit incorrectly configured access control security levels, potentially leading to unauthorized modification of data. The issue has a medium severity rating with a CVSS score of 5.3 and does not impact confidentiality or availability but affects integrity. A fix is available in version 2.13.1.