CVE-2026-120850: Elementor Website Builder (WordPress plugin) · Cross-site Scripting
Affects Elementor Website Builder (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 6.5 Medium : upgrade to 4.3.6 when convenient.
Data as of 7 Nov 2026, 10:21 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 6.5 |
|---|
- Patch
- Available – fixed in 4.3.6
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Elementor Website Builder (WordPress plugin) to 4.3.6.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Elementor Website Builderelementor | Affected
| Fixed in
|
AI-suggested
Upgrade Elementor Website Builder to version 4.3.6 or later, where this vulnerability is fixed. No other mitigation actions are indicated by the vendor advisory.
Description
CVE-2026-120850 is a stored cross-site scripting (XSS) vulnerability in Elementor Website Builder affecting versions prior to 4.3.6. The flaw involves improper neutralization of input during web page generation, allowing attackers with low privileges to inject malicious scripts that execute in the context of other users. This vulnerability has a medium severity rating with a CVSS score of 6.5. A fix is available in version 4.3.6.