CVE-2026-121571: Autopay dla WooCommerce (WordPress plugin) · Missing Authorization
Affects Autopay dla WooCommerce (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.3.1 when convenient.
Data as of 7 Nov 2026, 11:04 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.3.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Autopay dla WooCommerce (WordPress plugin) to 2.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Autopay dla WooCommercepay-wp | Affected
| Fixed in
|
AI-suggested
Upgrade the WP Desk Autopay dla WooCommerce plugin to version 2.3.1 or later, where this missing authorization vulnerability has been fixed.
Description
CVE-2026-121571 is a missing authorization vulnerability in the WP Desk Autopay dla WooCommerce plugin versions before 2.3.1. This flaw allows unauthorized users to exploit incorrectly configured access control, potentially leading to unauthorized actions within the plugin. The issue is fixed in version 2.3.1.