Skip to main content
VulnerabilityPublished

CVE-2026-121579: Unlimited Elements For Elementor (Free Widgets, Addons, Templates) (WordPress plugin) · Cross-site Scripting

Affects Unlimited Elements For Elementor (Free Widgets, Addons, Templates) (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 2.0.28 when convenient.

Data as of 7 Nov 2026, 12:54 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 2.0.28
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade Unlimited Elements For Elementor (Free Widgets, Addons, Templates) (WordPress plugin) to 2.0.28.

Affected software

ProductAffectedFixed in
Unlimited Elements For Elementor (Free Widgets, Addons, Templates)unlimited-elements-for-elementorAffected
  • <2.0.28
Fixed in
  • 2.0.28

AI-suggested

Upgrade Unlimited Elements For Elementor to version 2.0.28 or later, where this vulnerability is fixed. Applying this official fix fully mitigates the risk. No additional mitigation steps are indicated by the vendor advisory.

Description

CVE-2026-121579 is a stored cross-site scripting (XSS) vulnerability in Unlimited Elements For Elementor (Free Widgets, Addons, Templates) affecting versions before 2.0.28. The flaw involves improper neutralization of input during web page generation, which can lead to persistent injection of malicious scripts. This vulnerability has a CVSS score of 6.5, indicating a medium severity level. A fixed version, 2.0.28, is available to address this issue.

References

Community reviews

Loading reviews…