CVE-2026-121631: lightdash · Insecure Direct Object Reference
Affects lightdashSource CVE Database V5
Not known to be exploited · CVSS 2.3 Low : upgrade to 3.137.0 when convenient.
Data as of 3 Nov 2026, 17:30 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 2.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 4.2 |
- Patch
- Available – fixed in 3.137.0
CVSS:4.0/AV:N/AC:H/AT:N/PR:L/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.
What to do
Upgrade lightdash to 3.137.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| lightdashlightdash | Affected
| Fixed in
|
GitHublightdashpkg:github/lightdashOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade Lightdash to version 3.137.0 or later, where this authorization bypass vulnerability is fixed. No other mitigation is indicated or required as the fix addresses the root cause by properly verifying project identifiers.
Description
Lightdash versions from 0.2609.0 up to but not including 3.137.0 have an authorization bypass vulnerability in the RenameService. Authenticated users with update Project permission on one project can access and modify dashboards of other projects due to improper verification of project identifiers. This allows attackers to modify dashboard filters and break charts or read field metadata from unauthorized projects. The vulnerability is fixed in version 3.137.0.