CVE-2026-121781: Fluent Booking (WordPress plugin) · Missing Authorization
Affects Fluent Booking (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.6.0 when convenient.
Data as of 7 Nov 2026, 09:05 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 2.6.0
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade Fluent Booking (WordPress plugin) to 2.6.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Fluent Bookingfluent-booking | Affected
| Fixed in
|
AI-suggested
Upgrade Fluent Booking to version 2.6.0 or later, where this missing authorization vulnerability has been fixed. No other mitigations are indicated by the vendor advisory.
Description
CVE-2026-121781 is a missing authorization vulnerability in WP ManageNinja LLC's Fluent Booking plugin. It affects versions from initial releases up to 2.5.0. The flaw allows unauthorized access due to incorrectly configured access control security levels. The vulnerability has a medium severity with a CVSS score of 5.3. A fix is available in version 2.6.0.