Skip to main content
VulnerabilityPublished

CVE-2026-123464: The Events Calendar (WordPress plugin) · Cross-site Scripting

Affects The Events Calendar (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 6.5 Medium : upgrade to 6.18.3.1 when convenient.

Data as of 7 Nov 2026, 09:19 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.16.5
Patch
Available – fixed in 6.18.3.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.

What to do

Upgrade The Events Calendar (WordPress plugin) to 6.18.3.1.

Affected software

ProductAffectedFixed in
The Events Calendarthe-events-calendarAffected
  • <6.18.3.1
Fixed in
  • 6.18.3.1

AI-suggested

Upgrade The Events Calendar plugin to version 6.18.3.1 or later to remediate this vulnerability. Applying this official fix eliminates the risk posed by the stored XSS issue.

Description

CVE-2026-123464 is a stored cross-site scripting (XSS) vulnerability in The Events Calendar plugin by Liquid Web / StellarWP. The flaw allows improper neutralization of input during web page generation, affecting versions from initial releases up to 6.18.3. A fix is available in version 6.18.3.1.

References

Community reviews

Loading reviews…