CVE-2026-123469: The Events Calendar (WordPress plugin) · Basic XSS
Affects The Events Calendar (WordPress plugin)Source CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 6.18.3.1 when convenient.
Data as of 7 Nov 2026, 09:19 UTC
Thin evidence
One scorer or none| CNA (Patchstack) | CVSS 3.1 | 5.3 |
|---|
- Patch
- Available – fixed in 6.18.3.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:NExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 6 Nov 2026.
What to do
Upgrade The Events Calendar (WordPress plugin) to 6.18.3.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| The Events Calendarthe-events-calendar | Affected
| Fixed in
|
AI-suggested
Upgrade The Events Calendar plugin to version 6.18.3.1 or later, where this vulnerability has been fixed. No other mitigation actions are specifically required according to the available data.
Description
CVE-2026-123469 is a medium severity vulnerability in The Events Calendar plugin by Liquid Web / StellarWP. It involves improper neutralization of script-related HTML tags, leading to a basic cross-site scripting (XSS) issue that allows code injection. Versions from initial releases up to 6.18.3 are affected. The vulnerability has been fixed in version 6.18.3.1.