Skip to main content
VulnerabilityPublished

CVE-2026-123483: JetFormBuilder (WordPress plugin) · Basic XSS

Affects JetFormBuilder (WordPress plugin)Source CVE Database V5

0
Compare

Not known to be exploited · CVSS 5.3 Medium : upgrade to 3.6.8.1 when convenient.

Data as of 7 Nov 2026, 12:53 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.15.3
Patch
Available – fixed in 3.6.8.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.

What to do

Upgrade JetFormBuilder (WordPress plugin) to 3.6.8.1.

Affected software

ProductAffectedFixed in
JetFormBuilderjetformbuilderAffected
  • <3.6.8.1
Fixed in
  • 3.6.8.1

AI-suggested

Users should upgrade Crocoblock JetFormBuilder to version 3.6.8.1 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated.

Description

CVE-2026-123483 is a medium severity vulnerability in Crocoblock JetFormBuilder versions prior to 3.6.8.1. It involves improper neutralization of script-related HTML tags, leading to a basic cross-site scripting (XSS) issue that allows code injection. The vulnerability affects versions from initial releases up to 3.6.8. The issue has been fixed in version 3.6.8.1.

References

Community reviews

Loading reviews…