CVE-2026-123540: OpenIdentityPlatform OpenAM · Improper Encoding or Escaping of Output
Affects OpenIdentityPlatform OpenAMSource CVE Database V5
Not known to be exploited · CVSS 2.0 Low : upgrade to 16.1.4 when convenient.
Data as of 8 Nov 2026, 02:17 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 2.0 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 2.0 |
- Patch
- Available – fixed in 16.1.4
CVSS:4.0/AV:N/AC:H/AT:P/PR:H/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade OpenIdentityPlatform OpenAM to 16.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| OpenIdentityPlatformOpenAM | Affected
| Fixed in
|
MavenOpenAMpkg:maven/OpenAMOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenAM to version 16.1.4 or later, where this output encoding vulnerability is fixed. No other mitigation is indicated by the vendor advisory.
Description
OpenAM versions before 16.1.4 have an output encoding vulnerability that allows a SAML 1.x identity provider to inject unencoded content into the service provider's auto-submitted form. This can lead to altered attribute values received by the application, compromising attribute integrity. The issue is fixed in version 16.1.4.