CVE-2026-123545: OpenIdentityPlatform OpenAM · Cross-Site Request Forgery (CSRF)
Affects OpenIdentityPlatform OpenAMSource CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 16.1.4 soon.
Data as of 8 Nov 2026, 02:17 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 7.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 7.1 |
- Patch
- Available – fixed in 16.1.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:H/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade OpenIdentityPlatform OpenAM to 16.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| OpenIdentityPlatformOpenAM | Affected
| Fixed in
|
MavenOpenAMpkg:maven/OpenAMOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenAM to version 16.1.4 or later, where this vulnerability is fixed. No other mitigations are specified. Applying the official fix fully addresses the issue.
Description
OpenAM versions from 14.5.1 up to but not including 16.1.4 contain a cross-site request forgery (CSRF) vulnerability in the OAuth 2.0 device authorization flow. This flaw allows attackers to trick logged-in users into approving device codes without explicit consent for implied-consent clients, potentially granting attackers access and ID tokens to act as the user.