CVE-2026-123546: OpenIdentityPlatform OpenAM · Cross-site Scripting
Affects OpenIdentityPlatform OpenAMSource CVE Database V5
Not known to be exploited · CVSS 5.3 Medium : upgrade to 16.1.4 when convenient.
Data as of 8 Nov 2026, 02:17 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 5.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 6.1 |
- Patch
- Available – fixed in 16.1.4
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:L/VI:L/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 7 Nov 2026.
What to do
Upgrade OpenIdentityPlatform OpenAM to 16.1.4.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| OpenIdentityPlatformOpenAM | Affected
| Fixed in
|
MavenOpenAMpkg:maven/OpenAMOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenAM to version 16.1.4 or later, where this vulnerability is fixed. No other mitigations are specified or required once the official fix is applied.
Description
OpenAM versions before 16.1.4 contain an open redirect and cross-site scripting (XSS) vulnerability. This flaw allows remote attackers to manipulate post-login and logout redirection destinations via the 'goto' and 'gotoOnFail' parameters. Exploitation can lead to redirecting users to phishing sites or executing scripts in the XUI interface to steal session cookies. The vulnerability is fixed in OpenAM version 16.1.4.