CVE-2026-124444: openemr · SQL Injection
Affects openemrSource CVE Database V5
Not known to be exploited · CVSS 7.1 High : upgrade to 8.4.0 soon.
Data as of 8 Nov 2026, 13:48 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 7.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 7.1 |
- Patch
- Available – fixed in 8.4.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr to 8.4.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
AI-suggested
Upgrade OpenEMR to version 8.4.0 or later, where this SQL injection vulnerability is fixed. No other mitigations are indicated or required according to the available data.
Description
OpenEMR versions prior to 8.4.0 contain a SQL injection vulnerability in the patient portal's OnsiteDocument query API. Authenticated users can exploit this flaw by injecting SQL through bitwise criteria filter parameters, allowing unauthorized reading of any database table, including sensitive patient and staff data. The vulnerability is fixed in version 8.4.0.