CVE-2026-124445: openemr · Improper Restriction of Excessive Authentication Attempts
Affects openemrSource CVE Database V5
Not known to be exploited · CVSS 9.3 Critical : upgrade to 8.4.0 as a priority.
Data as of 8 Nov 2026, 13:48 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 9.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 9.8 |
- Patch
- Available – fixed in 8.4.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr to 8.4.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
AI-suggested
A fix is available in OpenEMR version 8.4.0. Users should upgrade to version 8.4.0 or later to remediate this vulnerability. No additional mitigation steps are indicated by the vendor advisory.
Description
OpenEMR versions from 7.0.1 up to but not including 8.4.0 have a vulnerability in the OneTimeAuth.php component where authentication tokens are not properly revoked and PIN checks lack rate limiting and strict comparison. This flaw allows attackers who have captured a token to replay it or brute-force the PIN to access patient portal sessions, potentially exposing protected health information (PHI).