CVE-2026-124452: openemr · Cross-site Scripting
Affects openemrSource CVE Database V5
Not known to be exploited · CVSS 5.1 Medium : upgrade to 8.3.0 when convenient.
Data as of 8 Nov 2026, 13:48 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 5.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 5.4 |
- Patch
- Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:N/VI:N/VA:N/SC:L/SI:L/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr to 8.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
AI-suggested
Upgrade OpenEMR to version 8.3.0 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated in the available data.
Description
OpenEMR versions before 8.3.0 contain a stored cross-site scripting (XSS) vulnerability in the eye_mag report generation feature. Authenticated users with document-note write access can inject malicious JavaScript into retina document notes. This script executes when clinicians generate the Eye Exam patient report, potentially exposing session cookies. The vulnerability is fixed in version 8.3.0.