Skip to main content
VulnerabilityPublished

CVE-2026-124453: openemr · Insecure Direct Object Reference

Affects openemrSource CVE Database V5

0
Compare

Not known to be exploited · CVSS 7.1 High : upgrade to 8.3.0 soon.

Data as of 8 Nov 2026, 13:47 UTC

CVSS 4.0 base score
7.1High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (VulnCheck)CVSS 4.07.1
CNA (VulnCheck)CVSS 3.17.1
Patch
Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:H/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.

What to do

Upgrade openemr to 8.3.0.

Affected software

ProductAffectedFixed in
openemropenemrAffected
  • <8.3.0
Fixed in
  • 8.3.0

AI-suggested

Upgrade OpenEMR to version 8.3.0 or later, where this vulnerability is fixed. No other mitigation or temporary workaround is indicated.

Description

OpenEMR versions prior to 8.3.0 contain an authorization bypass vulnerability in portal/lib/persist.php. Authenticated portal patients can exploit this flaw by modifying the setting_patient parameter in a JSON POST request to change another patient's portal settings, such as the portal theme. This issue is fixed in version 8.3.0.

References

Community reviews

Loading reviews…