CVE-2026-124463: openemr · Cross-site Scripting
Affects openemrSource CVE Database V5
Not known to be exploited · CVSS 9.3 Critical : upgrade to 8.3.0 as a priority.
Data as of 8 Nov 2026, 13:47 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 9.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 8.7 |
- Patch
- Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:P/VC:H/VI:H/VA:N/SC:H/SI:H/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr to 8.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
AI-suggested
Upgrade OpenEMR to version 8.3.0 or later, where this vulnerability is fixed. No other mitigation is indicated by the vendor advisory.
Description
OpenEMR versions prior to 8.3.0 contain a stored cross-site scripting (XSS) vulnerability that allows authenticated users with CAMOS access to inject malicious HTML content. This malicious content is saved via ajax_save.php and executes unencoded when printed through the non-print_html branch of rx_print.php. The vulnerability enables attackers to perform actions and read data with the privileges of the victim user.